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Agenda
Teacher Training: Make a Lesson to Use the Next Day!

Train-the-Trainer Training (Advanced)

Set-up:

• File Exchange
• QuickTime titles
• Netscape Navigator issue
• Scan Converters
• Differences between Mac and PC 
• Storage Management
• Implementation Plan

In-depth look at copyright and licensing issues
as they pertain to:

• Putting web pages on the world wide web
(streaming unitedstreaming video content vs.
uploading to a web server)

• Using the clips in video editing software
• Using screenshots of unitedstreaming clips
• Citing the site (MLA and APA styles)
• Examining ISTE and our correlated standards

New strategies:

• Inserting text boxes and animating them 
to slide in while the video plays

• Creating Games

• Basic troubleshooting
• How to hyperlink and embed unitedstreaming

video clips into existing multimedia software

And…

• Construct a lesson or multimedia project 
incorporating unitedstreaming clips which 
you can use immediately.

Learn more about:

• How teachers use unitedstreaming
• Effective strategies for classroom use
• Basic technology issues you may encounter 

in the classroom
• Bandwidth
• Streaming vs. downloading
• Storage management

Overview of the unitedstreaming site:
Searching, streaming, saving, and linking in
PowerPoint

The Administrator site:

• Adding departments and users
• The user shuffle
• Using the same username and password 

for the Administrator and unitedstreaming site
• Reporting
• Media Groups and Security Settings
• Passcodes
• Download Manager

Software integration:
• Demonstrate HyperStudio
• Demonstrate DreamWeaver or other 

webpage authoring tools
• Demonstrate iMovie integrating with video

clips (as QuickTime files)
• AppleWorks  (*when available)
• Adobe Premiere
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*To obtain your passcode, contact your unitedstreaming Account Administrator or call United Learning at 800.323.9084. 

NOTE: You must have the latest version of Windows Media Player or QuickTime Player, available through the Online Help
Section at www.unitedstreaming.com. Adobe Acrobat Reader is necessary to view Blackline Masters and Teacher’s Guides.

How do I access these clips?
1. Go to www.unitedstreaming.com.

2. Enter your eight-digit Passcode*
to create your own username and 
password. Fill in the required information.
Your confirmation will be emailed to you.
(If you already have a username and
password go to step 3).

3. Login with your username and password.

You have 2,000 full-length videos and 
20,000 digital video clips for you to enhance
your classroom curriculum TODAY!
A Web-based Digital Video Delivery System from United Learning 

4. Search by keyword, subject and
grade, curriculum standard, or all
available titles.

5. Click on the blue underlined video
title you wish to view.



PC:

1. Right click and scroll down the pop-up menu.
Select “Save Target As…” or “Save Link
As…” (depending on which Internet browser
you are using). Navigate to your desired
location. Save the file including extension
“.asx,” ”.asf,” or “.mov” (recommended).

OR

Click the “d” button to the left of your desired
video clip or title. You will see a pop-up
screen that asks you to save your video.
Navigate to your desired location. Name and
save the file including extension “.asx,”
”.asf,” or “.mov” (recommended). 

2. To view the video full screen …

For Windows Media Player:

Option 1: Go to “View” > “Full Screen”

Option 2: Click “Alt” and “Enter”

Option 3: Right click in the video window
and scroll to “Full Screen”

Hit “Esc” when finished

Mac:

1. Click and hold over the “d” button to the left
of your desired video clip or title until you
see a pop-up menu.

2. Scroll down the pop-up menu and select
“Download Link to Disk” or “Save Link As...”
on Netscape (and in Netscape, save as a
“source”).

3. You will see a pop-up screen that asks you
to save your video clip. Navigate to your
desired location. Name and save the file
including extension “.asx,” ”.asf,” or “.mov”
(recommended).

4. To view the video at full screen while the
video is playing…

For Windows Media Player:

Option 1: Go to “View” > “Full Screen” 

Option 2: Click “open apple” and “4” 

For QuickTime Player: 

Go to “Movie” and “Double Size” or 
“Fill Screen” depending on your version 
of QuickTime 

Hit “Esc” when finished
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6. First select your file format:

Windows Media Player 

OR

QuickTime

7. Scroll down. To stream or view 
a video, click the "S" button next 
to a video clip (PC: left click). 

8. To download a video clip…



5

unitedstreaming™ Integration Ideas

Why unitedstreaming™?

• Address various learning styles more easily

• Use with classroom computer stations and
learning centers

• Incorporate hyperlinks to video clips in lesson
plans and unit resource lists 

• Use clips as staff development videos

• Differentiate the curriculum: create tutorials 
for your “special needs” students which 
can be used for review or show your gifted
students how to download clips so they can
create presentations for their peers

• Reinforce current events

• Encourage spontaneity in the classroom

• Anticipatory set or closure to a lesson

• Showcase effective technology at open house

• Participate in inquiry-based learning, such as
www.thinkquest.org. Online contests students
can enter (grades 4-12); WebQuests, or 
virtual museums. Please note: You may 
create hyperlinks to a video stream that 
subscribers can view, but video clips cannot
be uploaded to a web server unless the site 
is password protected.

• Newspaper or student research project links—
make the paper come alive in the form of a
true multimedia presentation!

• Sick student? Save projects and lesson plans
to a zip disk or a CD, or have the student
login from home to view video clips

• Scientifically demonstrated a 12.6% average
increase in improving test scores

• Correlated to state curriculum standards

• Spontaneity in the classroom, ease of use,
convenience

• Promotes multimedia in the classroom

• Video clips are more engaging; they retain
students’ interest

• Embed into a lesson once and use over and
over again

• Never worry that a video is “checked out” 
and not available when you need it

• Who wants to rewind and find? Short video
clips emphasize key points

• Easier to share lessons among colleagues

• Enhances previous lessons: brings them to life
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unitedstreaming™ Video and Image 
Strategies for Every Discipline

Reading/Language Arts:
1. Enrichment to literature: Discovery titles

(doesn’t attempt to retell the story but to 
analyze the book, writing style of the author,
etc…), cross-curricular themes 

2. Analysis of the video itself for accuracy, 
prejudice, bias, etc. (media literacy)

3. Prompts for creative writing

4. Listening skills

5. Oral presentation skills

6. Homework assignments – have students
watch a video from home

7. Grammar videos

8. Closed captioning – read and watch at the
younger grades or use for ESL/Special
Education

9. Compare and contrast the book to the video

Science: 
1. Process-type videos (experiments, 

procedures; how-to’s, demonstrations); 

2. Applications of real-world scenarios

3. Showing motion (fast or slow)

4. Risk-free observations

Social Studies:
1. Reenactments/dramatizations

2. Cause and effect

3. Cultural understanding 

4. Tying in current events (how history 
repeats itself) 

5. Supplements to what they are reading 

6. Geography 

7. Cultural diversity (who writes history?
Questioning media – does the film tell an
even, balanced perspective from all voices?)

Math:
1. Visual representation of solving problems

(equation is solved in front of them). Stopping
to discuss the video (part of a problem)

2. Freeze frame to show a slide transparency –
type picture

3. Remediation, missed lesson, for review

4. Analyze the video and assess different ways
to solve the same problem

5. Application: apply what they just learned to
find other real-world examples (enrichment)
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Technology Information to Know
If you have additions or revisions, please email them to Nancy at nriddle@unitedlearning.com.

1. Videos are formatted to 256K to ensure quality video while still maintaining small file sizes and
therefore download efficiency. 700K video will begin availability in summer 2003.

2. One minute of video requires 1.8 MB of memory storage. This means that just one minute of
video would contain too much data to store on a floppy disk.

3. Locations to store video clips: shared server, designated server, computer desktop, cd, or zip
disk. Technology Coordinators should decide how to set up folders where clips are to be stored
on a shared server. Training focus may address how to organize and maintain these folders:

A) How long will content be on the server? 

B) Where can it be found for each teacher?

C) Will coordinators limit the amount of space for these folders? For teachers? students?

D) Do they want a “multimedia station” in a central location for downloading and archiving
videos? Other ideas and updates can be found on the unitedstreaming PowerPoint slide
“Storage Management.”

4. One video can be accessed simultaneously by many end-users.

5. If you are looking for all Closed Captioned (CC) or QuickTime (QT) video titles, they are listed in
the “All Available Titles” list. Select a category and scroll.

6. MPEG video clips are available with a modified price structure. Contact your Account
Representative to learn more.

7. If you are on a T-1 connection, six people (at 256K) can stream simultaneously with no 
buffering, assuming there is no other Internet traffic on the network.

8. Screen resolution: minimum 800 x 600; recommended 1024 x 768.

9. Can you hear audio but not see the streaming video? You may need to update your codec. Visit
the “Help” section of the site. Click “Requirements and Download Links” on the left-hand side.
Select “Browser/Plug-In Download Links.” Choose “Codec Update.” Select the appropriate ver-
sion and follow the installation instructions.

To create a multimedia project which opens seamlessly on both Macintosh and PC, the files must
include “.asf,” “.asx,” or “.mov” extensions and all files need to be saved with file names of eight
characters or less. Refer to “Making Dual Platform Projects” found on the unitedstreaming site
under the Help section.
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Pre-training Checklist and Questions
Technology
• Have all computers been tested to stream/download video clips and pdf files?

• How many computers are available in lab—one computer per participant (if limited, users
can pair up)?

• Which platform will you be using (Mac or PC)? Please notify trainer with answer.

• Is Internet connection working (Internet Explorer preferred browser, most current version)?

• Is Screen Resolution set to 800 x 600; preferred is 1024 x 768?

• Are Windows Media Player or QuickTime Player latest version downloaded and installed?

• Adobe Acrobat Reader latest version downloaded and installed?

• Is sound working (external speakers for presentation computer; internal speakers, head-
sets, or external speakers for participant computers)?

• Are Windows Media Player codecs updated? Here’s a quick way to check if you need to
update the latest codec: Go to www.unitedstreaming.com and play a streamed video from
our “New Releases” subject search. If you get no video or video without sound, you will
need to update your codec. 

Installation instructions: Go to the unitedstreaming help section. Select “Requirements and
Download Links,” then “Browser/Plug-In Download Links.” Scroll down to “Codec Update.”

• Is storage space available so participants can save projects? (Minimum requirement: saving tem-
porarily to the desktop. If participants wish to take something with them, can they save to zips,
CDs,or DVDs?)

• Security—are networked computers password-protected? 

• If so, will someone set up a temporary account?

• Computers conducive to downloading video clips?

• What are the login procedures required for each participant to access the network?

• Have you accessed the unitedstreaming Administrator site?  Please call United Learning at
800.323.9084 and speak to an Account Representative to determine how to view usage and 
set up passcodes for participants?

• Are additional applications installed and working—such as PowerPoint, Word, AppleWorks, etc…?

• Are the Technology Coordinator or Technician available for pre-training set up and the day of
training (check all hardware and software, troubleshooting)?
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Additional Considerations:

• Will the training be advertised or promoted? Will invitations been sent?

• Is the room accessible the evening before or early morning day of training for final check?

• Does the physical environment in which training takes place facilitate learning and interaction?

• Is the trainer visible and audible to all participants?

• Are projection capabilities accessible and in working order?

• Is there a 1:16 ratio of instructor to participants/computers?

• Is internal assistance available if necessary?

• Who is attending the training, what are their titles, and what school or district are they from?

• Will you set up a sign-in or registration area?

• Will you provide handout materials that are attractive and readable? Will paper and writing 
utensils be available?

• Is breakfast or coffee provided?

• Is lunch “on own” or provided (If participants are on their own for lunch and not familiar with area, 
it is helpful to provide a list of options and directions that are nearby)? 

• Will you create an atmosphere that encourages trainees to share ideas, opinions, 
and expertise?

• Will you provide multiple practice opportunities during training?

• Will you provided evaluative feedback on trainees’ acquisition of skills?

• Will you provide opportunities for continued classroom discussion, group support, 
and feedback?

• Will you assist trainees in understanding how the skills being acquired contribute to school
improvement, student performance, and their own professional development?

• Will you encourage the establishment of support systems, facilitating the transfer and 
application of the unitedstreaming to everyday experiences?



1. You must maintain the original INTENT 
of the video. You may not shorten any clip,
edit sound, or add images within that clip.
For copyright reasons, no video editing 
software may be used to edit or integrated
unitedstreaming videos.

2. Students are allowed to keep projects
containing unitedstreaming video clips
for their personal portfolios.

3. Teachers are allowed to keep projects
containing unitedstreaming video clips 
through the duration of the subscription.
You will be notified in the event the subscrip-
tion has been cancelled. (If you are a student
teacher or completing graduate coursework,
you may keep the clips for your personal
portfolio as part of the university’s subscrip-
tion to unitedstreaming).

4. When uploading lessons or projects that
integrate unitedstreaming video to your
school’s server, you must protect the
content. Ask your technology coordinator to: 

A) Keep content behind a control system, 
like a firewall; 

B) Create a link and stream from 
unitedstreaming servers (Find directions
under the unitedstreaming Help section>
unitedstreaming Support Materials>
Third Party Software> “Streaming from
unitedstreaming Servers”);  

C) Create “realms” within your server man-
agement software which prompt access
by entering a username when clicking on
a page that hosts a unitedstreaming clip.

5. You HAVE permission to share distance
learning models with unitedstreaming
subscribers only. Visitors through external
applications such as Blackboard or WebCT
who do not have a valid unitedstreaming
subscription are NOT allowed access to 
unitedstreaming content. You may make 
a virtual classroom or multicast* for united-
streaming subscribers which broadcasts 
content across television, as long as you 
and your end-users are unitedstreaming
subscribers. *Multicast: having multiple locations 
view unitedstreaming simultaneously.

6. Converting digital video to analog (or tak-
ing the video clip from the computer, CD,
etc. and recording it onto a vhs tape) is in
violation of copyright. If you need to do
this, you can request written permission from
United Learning and we will review and grant
permission based on a case-by-case basis*.
Please include your name, your project, 
and the reason for needing an analog copy.
Please send requests via email to:
info@unitedlearning.com. 
*Note: We have streaming rights to the content, not
always the analog rights.

7. Cite all content borrowed. Go to the Help
section of the unitedstreaming site to find
correct APA and MLA formatting directions
for video, images, and support materials.

8. When modifying ancillary materials,
please include the following statement:

"Revised with permission from United
Learning but United Learning is not 
responsible for the content of the revision.”

10

Protecting unitedstreaming™ Content Under
Copyright and Fair Use
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unitedstreaming™ Storage and 
Implementation Plan 
We are eager to help you make this valuable resource successful in your schools. Consider the 
following as you roll out unitedstreaming: 

1. Where will we store our downloaded clips?
United Learning recommends streaming videos to preview content, and downloading videos 
to use in the classroom. (Downloading prevents interruptions in video due to limited bandwidth.
It is a good idea to determine in advance the best place for unitedstreaming users to recall their
video clips. A few suggestions are: 

A) The Playlist: “Bookmark” video clips for viewing or downloading at a later date. 

B) Desktop Storage: Remember, one minute of video needs approximately 1.8 MB of storage.

C) Public Shared Folder(s): Eliminate duplicates by downloading to a shared location. 
Multiple teachers/students may access downloaded clips at one time. 

D) Storage Devices: Zip drives and CD or DVD burners are an option. A zip disk holds
between 100 and 250 MB of memory. A CD holds about 700 MB of memory. A DVD 
holds about 4 GB. 

E) Download Manager: This easy-to-use application allows users to save bandwidth by
sharing access to unitedstreaming content from a local network. Additional fees apply.
Contact your Account Representative for information.  

2. What type of software do I need to get started on unitedstreaming? 
You must have the latest version of Windows Media Player or QuickTime Player. Adobe
Acrobat Reader is also necessary to view Blackline Masters and Teacher’s Guides. All three are
available for free through the online Help Section at www.unitedstreaming.com.

Note: BE SURE TO HAVE THE LATEST VERSIONS INSTALLED FOR PROPER VIEWING. 
For the players, it is important to know which operating system you have in order to download 
and install the latest version available.

PC: Right click on “My Computer” and scroll to Properties.

Mac: Click on the Apple (upper left corner). Scroll to “About this Computer” or “About this Mac.” 
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3. How can I show students unitedstreaming content in a classroom setting? 
The following projection methods are recommended: 

A) Scan converters—change computer-video signals to NTSC or PAL for use in viewing
applications. (Hooks up to TV) Two popular brands are Extron & Avery Key. 

B) LCD Projectors 

C) Computer Monitors (station activities, learning centers) 

D) Play burned CDs on a DVD player. (not all CDs will play on a DVD player) 

4. What are additional applications teachers/students can use to incorporate these videos?
Just a few of the applications unitedstreaming integrates with are:

• Microsoft PowerPoint (dual platform) 

• Microsoft Word (dual platform) 

• HyperStudio (dual platform)  

• Corel WordPerfect (dual platform) 

• AppleWorks (dual platform)

• DreamWeaver (dual platform) 

• Microsoft FrontPage (dual platform) 

• Claris HomePage (Mac only) 

• KidPix Studio Deluxe 

• Inspiration 7 
(PC: WMP, QT; Mac: QT only)

• Timeliner 5.0 
(PC: WMP, QT; Mac: QT only) 

• Netscape Composer 7 
(dual platform; QT only) 

• Online Distance Learning Courseware, 
such as Blackboard and WebCT (dual 
platform; QT and *WMP; please read tutorial
on when WMP will work in Blackboard)

5. How should I train my teachers? 
The User’s Guide and the teacher flier both include step-by-step instructions on how 
to access unitedstreaming. 

Suggestions: 

• For the first session, we recommend an overview of unitedstreaming with ample hands-on
exploration time. Keep the meeting very short: fifteen minutes to one-half hour.

• Identify “Mentor” teachers to provide informal teacher training to colleagues. 

• Formal half-day or full-day trainings are available for additional costs. Earning a graduate
credit hour for participation in the workshop is also an option. Contact Nancy Riddle at 
nriddle@unitedlearning.com for more information.

• Brainstorm ideas with a member of United Learning’s Implementation Team. 
Call 1-800-323-9084 for more information.
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Hyperlinking vs. Embedding Videos 
in PowerPoint
What is Hyperlinking?
An element in an electronic document that links to another place. Typically, you click on the 
hyperlink to follow the link or path. When you hyperlink to a video, you are creating a path, or
“directions,” to the video and the video player application. 

What is Embedding?
Inserting the downloaded video into a video player application so it plays within the application.

When Would You Hyperlink to a Video?
• To have more control over the play of the video

• To see the controls in the Windows Media or QuickTime Players, such as play, pause, stop,
rewind, find, mute, and the scroll bar. You do not see these controls in an embedded clip

• When making dual-platform projects

• When making webpages: you need to stream clips from unitedstreaming in order to 
protect the content

When Would You Embed a Video?
• If you want the video to play full screen automatically

• If you do not want to see the control panel of the media player

• If you wish to add text boxes that serve as visual cues while the video is playing 

• If you need easier navigation through a multimedia presentation (especially for younger 
audiences who may be using the presentation during independent time)

A word of caution: It is recommended to save the original video both for an embed and/or a
hyperlink. Note: if the video file size is larger than the allocated space on a computer (see below),
PowerPoint will create a link to the original video on the unitedstreaming site. If you did not keep
the video and and try to play it on an alternative computer with limited memory settings, your video
will not play. 
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Creating a Hyperlink to the Video (PC)

4. Navigate to where you saved the downloaded clip.

8. PowerPoint: Your text should now be underlined. To test your
link, go to “Slide Show” > “View Show.” Hover your mouse
over the link. It will turn into a hand. Left Click to play.

1. To insert a hyperlink, highlight
the text you wish to link. 

2. Go to “Insert” > “Hyperlink.”

5. If you do not see the video in your folder, click on the pull
down menu at the bottom of the screen that says “Files of
Type.” Select “All Files” to show all files in your folder.

6. Double click on the video.

7. Click “OK” when finished to close your hyperlink window.

3. Click “Browse for File.” Then click “Select” (different ver-
sions of PowerPoint may give you a different message). 



15

2. Go to “Insert” > “Hyperlink.”

5. Click “OK.” (Note: You’ll see your link in the top
“Link to” field.)

Creating a Hyperlink to the Video (Mac)

1. To insert a hyperlink, highlight
the text you wish to link. 

3. Click “Document” tab and then click
“Select” (different versions of PowerPoint
may give you a different message). 

4. Navigate to where you saved the downloaded
clip. Double click the selection or click “Open”
or “Save” when finished.
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Embedding unitedstreaming™ Video 
Into PowerPoint

2. Navigate and select the video.

3. Click “OK.”

4. Decide whether you wish to have 
the video play automatically or not.

5. To resize your video:
• Click once on the video. 
• Click on one of the four corner 

boxes of the video still. 
• Click and stretch diagonally – this will

keep your video proportionate.

6. To test your video, go to “Slide Show” >
“View Show.” Hover your mouse over 
the link. It will turn into a hand. Left click
to play the video.

1. To insert a video, go to 
“Insert” > “Movies and Sounds” >
“Movie from File” 
(No text is needed to insert the video.)



PC: 
1. Login to www.unitedstreaming.com.

2. Search for your video title. Locate the desired clip. 

3. Right click over the “S.” Scroll to “Copy Shortcut.”

Creating Webpages: 
Stream from unitedstreaming™ Servers
You can create hyperlinks to the unitedstreaming site in most word processing, web authoring, 
or multimedia software. Why do you need to do this? To protect unitedstreaming content when 
displaying it on the World Wide Web (only subscribers to unitedstreaming may view the videos). 

For this tutorial, the following software was used:
PC: Microsoft Word (2000), Internet Explorer (version 6). *There will be slight adaptations to the steps below depending
on your setup. Macintosh: Netscape Navigator 7, Internet Explorer (version 6), and AppleWorks 6

Changing Your Browser Preference Setting
(United Learning recommends Internet Explorer): 

Mac: Click on the Apple (upper left corner): 
OSX: “System Preferences” > “Internet” > “Web” > 
and select the desired default browser. If you do 
not see the browser you would like to use scroll to
“Select” then navigate to your desired browser. 

OS 9.X and earlier: scroll to “Control Panels” >
“Internet” > “Web” > and select the desired browser. 
If you do not see the browser you would like to use
scroll to “Select” then navigate to your desired browser. 

PC: Open your web browser window 
from your toolbar. Go to “Tools” > “Internet
Options” > “Programs” and click the box
that says, “Internet Explorer should check
to see whether it is the default browser.”
Click “OK.” Close your browser window
and reopen a new browser window. You
may be asked if this is your browser pref-
erence. Click “Yes.”

Retrieving the URL address to the unitedstreaming Servers
Create guidelines or an activity that incorporates unitedstreaming
video(s). Instruct end-users to login to www.unitedstreaming.com
by entering their username and password (before clicking on your 
hyperlink). Please, do not publish the username and password in this
document or anywhere online. Don’t forget to remind users to “Log Out”
of unitedstreaming after viewing the video.

17
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4. Open a word processing document. Type a word or phrase
that will alert the student to click the link. (For example:
“Click here to view video”).

5. Select or highlight the phrase. Go to “Insert” > “Hyperlink.”

6. Paste your hyperlink by clicking “CTRL” and “V.” You will
see the long web address which is the path to the video
clip. Click “OK” in the bottom right corner of the window.

Macintosh:
1. Login to www.unitedstreaming.com.

2. Search for your video title. Locate the desired clip. 

3. Click and hold over the “S.” Select “Copy Link to Clipboard.”

4. Open your word processing document (in this example, AppleWorks 6 will be used). 
Type in a word or phrase that will alert the student to click your link. (For example: 
“Click here to view video).

5. Select or highlight the phrase.

6. Paste using “open apple” and “V.” Click “OK.” 

7. Save and close your document.

7. Save and close your document.
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1. Click on “Learning Resources”
in the top navigation bar of the
unitedstreaming site.

2. Search for an image (use the
“Search” field, “Categories,” or
click the blue “NEXT” link on the
right-hand side).

3. Once you have identified the
picture you wish to save, click
(left) the image. It will appear 
on the left-hand side of your
screen.

You will notice three image
sizes to choose from:

A) Thumbnail (small size)
B) Low Resolution (medium size; intended for web pages and multimedia)
C) High Resolution (large size; prints on an 8.5 x 11 sheet of paper)

4. To download (save) an image:

The Image Library: Saving Pictures
Saving an image is similar to saving a video. Follow these simple steps below and use the images
in print and multimedia projects.

PC:
Right-click on the image size 
button you like. 

Scroll to “Save Target As…” or 
“Save Link As…” 

Navigate to your desired destination. 

Change the file name, but save the
extension (.jpg).

Mac:
Click and hold on the image size 
button you like.

Scroll to “Download link to disk” or 
“Save link as…”

Navigate to your desired destination. 

Change the file name, but save the
extension (.jpg).



Citing unitedstreaming™ Video and Images
Referencing United Learning video clips, images, and ancillary material is required. 

Videos
MLA Example:
Danny and the Dinosaur. By Syd Hoff. Weston Woods, 1990. United Learning. 30 Nov. 2001

<http://www.unitedstreaming.com>

APA Example:
Syd Hoff (Author) & Weston Woods (Publisher). (1990). Danny and the Dinosaur [Motion Picture, 

streaming video]. Retrieved April 3, 2002, from United Learning: http://www.unitedstreaming.com

Images
MLA Example: 
Name of the Image. By Paul Fuqua. 2003. United Learning. 01 Jan. 2003

<http://www.unitedstreaming.com>

APA Example:
Fuqua, Paul (2003). Name of the image [Image]. Retrieved January 1, 2003, from United Learning:

http://www.unitedstreaming.com

Ancillary Materials:

When modifying ancillary materials, please include the following statement:

“Revised with permission from United Learning but United Learning is not responsible for the content of
the revision.”

A Report on the Effect of unitedstreaming™

on Educational Performance
Scientific evaluation provides evidence that unitedstreaming substantially increases student achievement!

In August of 2002 the results of the first such scientific evaluation were released by Cometrika, 
an independent research group, with assistance from Longwood University Institute for Teaching Through
Technology and Innovative Practices (ITTIP). Cometrika's experimental group/control group study of
more than 1,400 elementary and middle schools students in three school districts in Virginia showed an
average increase of approximately 12.6% in the test scores of students exposed to content in science
and social studies from unitedstreaming, an application published and distributed by United Learning of
Evanston, Illinois.

This study on unitedstreaming and student achievement can be found at the International Society for
Technology in Education’s nonprofit website at http://caret.iste.org. 

To obtain a copy of the evaluation, contact United Learning at info@unitedlearning.com.
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Glossary of Terms for unitedstreaming™

Bandwidth—The amount of data that can be passed along a communications channel in a given
period of time. The number of concurrent video streams that can be performed from one location
is dependent upon the amount of bandwidth available. 

Blackline Masters—Supplementary materials associated with unitedstreaming video programs, in
PDF format. These are various types of tools or worksheets that may be handed out to students.

Buffering—Service performed by the proprietary software (Windows Media Player or QuickTime
Player). The act of collecting sound and video data for a period of time before playing it back.

PDF file—PDF (Portable Document Format) is a file format that has retained the elements of 
a printed document in an electronic image. You can view, navigate, print, or distribute PDF files. 
To access the files, you need to download the free Adobe Acrobat Reader software. To do this,
visit the unitedstreaming Help Section > “Requirements and Download Links” > “Browser/Plug-In
Download Links.” 

Teacher’s Guide—Supplementary guide associated with many video programs. Guides are in 
PDF format (see “PDF file” above). This guide will give teacher lesson plan ideas, a script of the
program, program objectives, Blackline Masters, and an answer key.  

Video Downloading—A video file that has been transmitted over the Internet and is stored at a
local destination. After a video is downloaded, you may play the video without being connected to
the Internet. 

Video Streaming—A video file that is immediately transmitted over the Internet, and played in
Windows Media Player or QuickTime Player. You can begin playing the file with little delay as
opposed to waiting for the entire file to download. 
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